当前位置: 代码迷 >> Eclipse >> eclipse @override 一个接口出错 解决
  详细解决方案

eclipse @override 一个接口出错 解决

热度:635   发布时间:2016-04-23 01:21:47.0
eclipse @override 一个接口报错 解决
解决方法  把项目的java编译级别设置成1.6 或1.7.

在1.5的情况下是有这个bug的。
这个东东居然让我郁闷了半天。。。
  相关解决方案
本站暂不开放注册!
内测阶段只得通过邀请码进行注册!
 
  • 最近登录:Mon Dec 10 10:19:32 CST 2018
  • 最近登录:Mon Dec 10 10:19:32 CST 2018
  • 最近登录:Mon Dec 10 10:19:32 CST 2018
  • 最近登录:Mon Dec 10 10:19:32 CST 2018
  • 最近登录:Mon Dec 10 10:19:32 CST 2018