当前位置: 代码迷 >> Iphone >> 请问个有关问题。很弱智,不要嘲笑。
  详细解决方案

请问个有关问题。很弱智,不要嘲笑。

热度:138   发布时间:2016-04-25 06:54:30.0
请教个问题。。很弱智,不要嘲笑。。
请问mac osx 10.6下开发出来的程序在mac osx 10.5下可以正常使用么?会不会有些库的问题?
客户要求支持10.5,10.6,10.7 。前期规划正在写项目分析中。

------解决方案--------------------
在10.5下面开发的程序,应该在10.6、10.7下面可以运行,呵呵
------解决方案--------------------
向下兼容
------解决方案--------------------
开发的时候选择使用10.5的SDK就可以了
------解决方案--------------------
这个,要看类库的使用的约束项。跟用那个SDK没有关系。
apple的类库没有向下兼容的传统,它不是MS更不是Oracle??
本站暂不开放注册!
内测阶段只得通过邀请码进行注册!
 
  • 最近登录:Sat Oct 21 22:11:11 CST 2017
  • 最近登录:Sat Oct 21 22:11:11 CST 2017
  • 最近登录:Sat Oct 21 22:11:11 CST 2017
  • 最近登录:Sat Oct 21 22:11:11 CST 2017
  • 最近登录:Sat Oct 21 22:11:11 CST 2017