当前位置: 代码迷 >> J2ME >> Wireless toolkit 2.5 设置有关问题
  详细解决方案

Wireless toolkit 2.5 设置有关问题

热度:3798   发布时间:2013-02-25 21:37:04
Wireless toolkit 2.5 设置问题
在Wireless   Toolkit   2.5平台上开发mobile   project,

编译
  private   Hashtable <String,   GenericDevice>   deviceObjects;

时,出现一下错误:
    generics   are   not   supported   in   -source   1.3   (try   -source   1.5   to   enable   generics)

可我安装的JDK就是1.5   (J2EE   5)的啊.

应该怎么设置才能按照1.5版的JDK编译?谢谢

------解决方案--------------------------------------------------------
J2me不支持泛形
把JDK编译级别降到1.4-
------解决方案--------------------------------------------------------
看看这个有解答 http://www.haolla.com/sl
  相关解决方案
本站暂不开放注册!
内测阶段只得通过邀请码进行注册!