当前位置: 代码迷 >> Java Web开发 >> Java Web 学习中有关问题,请高手指教
  详细解决方案

Java Web 学习中有关问题,请高手指教

热度:5401   发布时间:2013-02-25 21:07:02.0
Java Web 学习中问题,请高手指教
在MyEclipse 8.0中出现complier compliance level of project MyWeb should be 5.0 your current workspace default is 6.0  ······是什么原因引起的啊安装下jkd1.5,并把该项目的默认jdk版本改下就行。用过jquery grid 的来看看 http://bbs.csdn.net/topics/390320766

我也遇到,怎么办? 选择no伐哥们项目是拷贝的或者导入的? 编译环境不一致造成的jdk的版本问题,在myeclipse中用自己安装的jdk新建项目的时候出现的吧?直接先yes就可以了,你的安装版本高于myeclipse的就没事,也可以把myeclipse的jdk环境改成你的安装版本jdk编译版本和运行版本不一致。
  相关解决方案
本站暂不开放注册!
内测阶段只得通过邀请码进行注册!
 
  • 最近登录:Tue Oct 23 20:15:17 CST 2018
  • 最近登录:Tue Oct 23 20:15:17 CST 2018
  • 最近登录:Tue Oct 23 20:15:17 CST 2018
  • 最近登录:Tue Oct 23 20:15:17 CST 2018
  • 最近登录:Tue Oct 23 20:15:17 CST 2018