当前位置: 代码迷 >> Java Web开发 >> 联接Oracle 启动tomcat服务时候出现的警告
  详细解决方案

联接Oracle 启动tomcat服务时候出现的警告

热度:7494   发布时间:2013-02-25 21:14:46
连接Oracle 启动tomcat服务时候出现的警告
2012-07-25 11:42:23,703 [http-80-Processor24] WARN org.hibernate.dialect.Oracle9Dialect - The Oracle9Dialect dialect has been deprecated; use either Oracle9iDialect or Oracle10gDialect instead

改什么配置可以不让它警告

------解决方案--------------------------------------------------------
数据库方言 过时 换一个试试
  相关解决方案
本站暂不开放注册!
内测阶段只得通过邀请码进行注册!