当前位置: 代码迷 >> AIX >> 1254-055 Dependency line needs colon or double colon operator解决方案
  详细解决方案

1254-055 Dependency line needs colon or double colon operator解决方案

热度:5410   发布时间:2013-02-26 00:00:00.0
1254-055 Dependency line needs colon or double colon operator
相同的makefile脚本,在hp-linux上可以跑,但是在AIX上报错如下:

"Makefile_32bit", line 6: make: 1254-055 Dependency line needs colon or double colon operator.

看了下这些脚本,报错的地方基本都是ifeq语句,有谁遇到过么,怎么解决的?

------解决方案--------------------------------------------------------
没有碰到过,帮忙顶一下。
------解决方案--------------------------------------------------------
ifeq 这些都是gmake的语法,普通make是不能识别的
  相关解决方案
本站暂不开放注册!
内测阶段只得通过邀请码进行注册!
 
  • 最近登录:Sat Oct 21 14:57:06 CST 2017
  • 最近登录:Sat Oct 21 14:57:06 CST 2017
  • 最近登录:Sat Oct 21 14:57:06 CST 2017
  • 最近登录:Sat Oct 21 14:57:06 CST 2017
  • 最近登录:Sat Oct 21 14:57:06 CST 2017